Intermittent download failures (502 errors)
Incident Report for Bintray
Resolved
Our database provider identified and fixed the issue.
Posted 3 months ago. Mar 27, 2018 - 18:33 UTC
Investigating
We're working on identifying the problem.
Posted 3 months ago. Mar 27, 2018 - 15:50 UTC