Overall Website slowness
Incident Report for Bintray
Resolved
The slowness was caused by scheduled maintenance and upgrade. It is back to normal.
Posted about 1 year ago. Oct 05, 2016 - 19:46 UTC
Investigating
We're experiencing some slowness in the Bintray website. This is currently being investigated.
Posted about 1 year ago. Oct 05, 2016 - 15:53 UTC