Slowdown in web UI and API calls
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 12, 2017 - 22:11 UTC
Investigating
We are experiencing slowdown in web UI and API calls. We are investigating these issues and will update when this status changes.
Posted 11 months ago. Jul 12, 2017 - 20:32 UTC