Intermittent download
Incident Report for Bintray
Resolved
This incident has been resolved
Posted 5 months ago. Jun 07, 2017 - 16:17 UTC
Identified
We are experiencing intermittent download issues in mid-US locations. We are currently investigating and will update as soon as the issue is resolved.
Posted 5 months ago. Jun 07, 2017 - 15:43 UTC