Bintray website outage
Incident Report for Bintray
Resolved
The issue was declared resolved at 6:05pm PST.
Posted 4 months ago. Aug 08, 2017 - 01:07 UTC
Monitoring
At this time (5:58pm PST) the Bintray service appears to be stable. We are continuing to monitor.
Posted 4 months ago. Aug 08, 2017 - 00:59 UTC
Update
As of 5:20pm PST the web UI is now functioning at a degraded level. We are continuing to investigate.
Posted 4 months ago. Aug 08, 2017 - 00:23 UTC
Investigating
As of 4:50pm PST we are experiencing an outage of the Web UI and REST API. We are investigating and will update as soon as we know more.
Posted 4 months ago. Aug 07, 2017 - 23:53 UTC