Publishing is temporarily paused due a connectivity issues in one of our backend networks
Incident Report for Bintray
Resolved
Network issue was resolved. Publishing process back to normal.
Posted almost 2 years ago. Feb 03, 2016 - 07:53 UTC
Identified
Publishing is temporarily paused due a connectivity issues in one of our backend networks. We are working to resolve the issue as quickly as possible.
Posted almost 2 years ago. Feb 03, 2016 - 05:15 UTC