Bintray website outage
Incident Report for Bintray
Resolved
12:25pm PST Servers have been brought back up and the site is functioning normally. We are working to address a resource issue to prevent the event from happening again.
Posted 4 months ago. Aug 08, 2017 - 19:36 UTC
Investigating
11:52pm PST Bintray website is experiencing difficulties. We are investigating the issue and will provide updates as they become available.
Posted 4 months ago. Aug 08, 2017 - 18:55 UTC