Experiencing database indexing slowdown
Incident Report for Bintray
Resolved
We have identified and resolved the issue.
Posted almost 2 years ago. Feb 18, 2016 - 10:05 UTC
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Feb 18, 2016 - 09:30 UTC