Download server permissions sync time
Incident Report for Bintray
Resolved
The issue has been resolved. Permissions Sync time is back to normal
Posted over 1 year ago. Jun 18, 2016 - 10:11 UTC
Investigating
Sync of permissions to the download servers is taking a bit longer than usual. We are investigating the issue
Posted over 1 year ago. Jun 18, 2016 - 09:56 UTC