Download issues
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted 4 months ago. May 23, 2017 - 15:16 UTC
Investigating
We are experiencing intermittent download issues. We are currently investigating and will update as soon as the issue is resolved.
Posted 4 months ago. May 23, 2017 - 09:14 UTC