Partial Outage
Incident Report for Bintray
Resolved
The root cause was due to an inefficient call for permission check on a scoped user and a large number of versions.
Posted 9 days ago. Jun 13, 2018 - 13:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Jun 08, 2018 - 14:16 UTC
Update
Status returned to nominal. Monitoring continues while the incident being is still under investigation.
Posted 14 days ago. Jun 08, 2018 - 13:44 UTC
Update
We are continuing to investigate this issue.
Posted 14 days ago. Jun 08, 2018 - 08:09 UTC
Investigating
We are currently investigating this.
Posted 14 days ago. Jun 08, 2018 - 08:07 UTC
This incident affected: Website, REST API, and Downloads.