Intermittent Docker resolution issues
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 28, 2016 - 11:55 UTC
Monitoring
The last indications of an issue we’ve observed were at 9:12am UTC and haven’t seen additional errors since. We’re continuing to monitor this issue.
Posted about 1 year ago. Oct 28, 2016 - 10:10 UTC
Identified
Please note we are currently aware of intermittent DNS resolution when resolving Docker images.
Your service may continue to work normally, however some requests may fail and should be retried.

Please note that this is a global issue and we are waiting for this issue to be resolved. We are contacted with our suppliers for an update regarding this issue.
Posted about 1 year ago. Oct 28, 2016 - 09:02 UTC