UI and API is currently having some issues we are investigating the issue
Incident Report for Bintray
Resolved
Issue was fixed, both UI and rest API are back to normal.
Posted about 2 years ago. Mar 20, 2016 - 12:11 UTC
Investigating
We are currently investigating this issue.
Posted about 2 years ago. Mar 20, 2016 - 11:42 UTC