Stuck log rotation. Some logs may be suspended.
Incident Report for Bintray
Resolved
Log rotation recovery completed successfully.
Posted almost 2 years ago. Feb 29, 2016 - 17:54 UTC
Identified
Several accounts experience missing log files that can go back to mid January. This was caused by a malfunction of our log rotation procedures. Recovery to emit the missing logs files was started.
Posted almost 2 years ago. Feb 28, 2016 - 23:05 UTC