Delayed permissions propagation
Incident Report for Bintray
Resolved
Incident was resolved.
Posted over 1 year ago. May 10, 2016 - 14:01 UTC
Identified
Effective r/w permissions on artifacts may take longer than usual to propagate to download servers. This may result in a few minutes delay before new artifacts are available to download and before new restrictions are applied.
We have identified the cause of this and expect a fix shortly.
Posted over 1 year ago. May 10, 2016 - 11:10 UTC