Degraded performance when downloading from Europe
Incident Report for Bintray
Resolved
Issue has been resolved. Downloads from Europe are back to normal speed.
Posted almost 2 years ago. Dec 22, 2015 - 13:41 UTC
Identified
Downloading from Europe is currently slow.
We have contacted Cloud - Front in order to address this issue.
Posted almost 2 years ago. Dec 22, 2015 - 12:30 UTC