Partial outage of UI and API
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 02, 2016 - 14:15 UTC
Update
We aware of the issue and are working to resume operation within the next couple of minutes.
Posted over 1 year ago. Mar 02, 2016 - 14:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Mar 02, 2016 - 14:10 UTC