Intermittent Download Failures
Incident Report for Bintray
Resolved
This issue was resolved at 15:30pm PST
Posted about 1 month ago. Jun 22, 2017 - 22:42 UTC
Identified
We are aware of users experiencing intermittent download failures.
The root cause has been identified and we are working on a resolution while minimizing disruptions to the service.
Posted about 1 month ago. Jun 22, 2017 - 12:48 UTC