Intermittent download failures
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 20, 2017 - 15:33 UTC
Investigating
We are experiencing some intermittent download failures. We are currently investigating and will update as soon as the issue is resolved.
Posted 3 months ago. Jun 20, 2017 - 14:14 UTC