Intermittent downloads
Incident Report for Bintray
Resolved
This issue has now been resolved.
Posted 6 months ago. May 18, 2017 - 22:29 UTC
Investigating
We are experiencing intermittent download issues in mid-US locations. We are currently investigating and will update as soon as the issue is resolved.
Posted 6 months ago. May 18, 2017 - 22:03 UTC