Slowness with the Website/REST API
Incident Report for Bintray
Resolved
This incident has now been resolved.
Posted 6 days ago. Dec 06, 2017 - 13:39 UTC
Investigating
We are experiencing some slowness with the Bintray Website/REST API. This is currently being investigated.
Posted 6 days ago. Dec 06, 2017 - 12:36 UTC