oss.jfrog.org Intermittent Issues
Incident Report for Bintray
Resolved
There are no more errors, and the nodes are back to normal operations. This incident has been resolved.
Posted 4 months ago. Jul 05, 2018 - 20:01 UTC
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jul 05, 2018 - 19:56 UTC
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jul 05, 2018 - 19:55 UTC
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jul 05, 2018 - 19:46 UTC
Monitoring
We have finished performing maintenance and the cluster is back to functioning as normal. We are going to be monitoring the server to make sure all issues are resolved.
Posted 4 months ago. Jul 05, 2018 - 19:42 UTC
Identified
We have identified an Issue with one node in the cluster and have removed it from the pool. The 500 errors should be cleared and we are working on fixing the underlying problem.
Posted 4 months ago. Jul 05, 2018 - 17:30 UTC
Investigating
Some users are seeing intermittent 500 errors when attempting to resolve files from oss.jfrog.org. We are looking into this issue.
Posted 4 months ago. Jul 05, 2018 - 17:14 UTC
This incident affected: Website, REST API, and Downloads.