Networking issues
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted 13 days ago. Nov 29, 2018 - 21:18 UTC
Identified
This issue has been identified and we are working on a fix.
Posted 13 days ago. Nov 29, 2018 - 20:58 UTC
Investigating
We are currently investigating potential network issues.
Posted 13 days ago. Nov 29, 2018 - 20:20 UTC
This incident affected: Website, REST API, and Downloads.