Some files published in Maven Central won't appear in JCenter
Incident Report for Bintray
Postmortem

Sonatype’s algorithms mistakenly black-listed some of JFrog IPs.

Posted 12 days ago. Sep 06, 2018 - 08:39 UTC

Resolved
As confirmed by @sonatype, the issue should be resolved now.
Posted 18 days ago. Aug 31, 2018 - 16:45 UTC
Monitoring
Looks like it was a problem on the Maven Central side. Should be all good now.
Posted 18 days ago. Aug 31, 2018 - 06:07 UTC
Investigating
We are investigating why some files which should be availble in JCenter are not.
Posted 19 days ago. Aug 31, 2018 - 02:38 UTC
This incident affected: Downloads.