Jcenter is down
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 15:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2020 - 11:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2020 - 09:29 UTC
Update
We are continuing to investigate this issue.
Posted Nov 19, 2020 - 08:32 UTC
Investigating
We are currently investigating this issue.
Posted Nov 19, 2020 - 08:32 UTC
This incident affected: REST API and Downloads.