UI intermittent issues
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 22, 2018 - 02:43 UTC
Monitoring
UI issues are resolved. We are actively monitoring the situation.
Posted 3 months ago. Sep 21, 2018 - 23:19 UTC
Update
We are still investigating this issue
Posted 3 months ago. Sep 21, 2018 - 22:12 UTC
Investigating
We are investigating an intermittent issue with the UI.
Posted 3 months ago. Sep 21, 2018 - 21:08 UTC
This incident affected: Website.