Intermittent download issues in Bintray
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 22, 2019 - 02:16 UTC
Update
We are continuing to monitor and we have not seen any recurrence of the problem so far.
Posted about 2 months ago. Mar 22, 2019 - 00:25 UTC
Monitoring
Downloads are back to normal, we are still monitoring the system.
Posted about 2 months ago. Mar 21, 2019 - 13:00 UTC
Update
There are still intermittent download issues in Oregon region (north America). We are still working on identifying the root cause.
Posted about 2 months ago. Mar 21, 2019 - 10:02 UTC
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Mar 21, 2019 - 08:36 UTC
This incident affected: Downloads.