Bintray website and REST API outage
Incident Report for Bintray
Resolved
This incident has now been resolved.
Posted 10 months ago. Dec 15, 2017 - 15:00 UTC
Investigating
We experience issues with Bintray website and REST API.
We are currently investigating the cause and will keep the status page update once we have more details.
Posted 10 months ago. Dec 15, 2017 - 14:53 UTC