Jcenter downloads down
Incident Report for Bintray
Resolved
This incident has been resolved. Jcenter download requests are working fine.
Posted Dec 17, 2020 - 17:49 UTC
Monitoring
We have identified and fixed the issue. Now the downloads are working fine. We are monitoring the environment.
Posted Dec 17, 2020 - 17:21 UTC
Investigating
We are currently investigating this issue.
Posted Dec 17, 2020 - 16:55 UTC
This incident affected: Downloads.