Bintray encountered outage
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 14:42 UTC
Update
We are continuing to investigate this issue.
Posted Jul 29, 2020 - 10:30 UTC
Investigating
We are currently investigating this issue.
Posted Jul 29, 2020 - 08:46 UTC
This incident affected: Website, REST API, and Downloads.