Jcenter packages with GAV starting with "a" will face an issue on downloads
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 15:15 UTC
Monitoring
A fix has been implemented to mitigate the incident and we are monitoring the results.
Posted Jul 16, 2020 - 09:15 UTC
Investigating
We are currently looking into this issue and trying to do a rollback.
Posted Jul 16, 2020 - 08:50 UTC
This incident affected: Downloads.