Intermittent download failures
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 21, 2018 - 14:45 UTC
Identified
There is an intermittent download failures due to an issue with CDN provider. CDN provider is investigating the issue.
Posted 7 months ago. Mar 17, 2018 - 21:29 UTC