Bintray service degraded: 502 error during download attempts
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 25, 2019 - 05:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 25, 2019 - 05:09 UTC
Identified
Our team resolved the issue by restarting the proxy component of the environment.
Currently, the problem is resolved and the environment has no signs of problems for the past 30 minutes.
Please, report any related issues.
Posted 4 months ago. Mar 25, 2019 - 05:08 UTC
Investigating
About an hour ago we experienced a temporary interruption of service resulting in 502 errors during download requests. Our team is looking into the problem.
Posted 4 months ago. Mar 25, 2019 - 05:07 UTC
This incident affected: Downloads.