502 errors in Jcenter
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 18:36 UTC
Identified
The issue has been identified and a fix is implemented and the rate of 502 errors are declining.
Posted Dec 02, 2020 - 18:12 UTC
Investigating
502 errors while downloading binaries from Jcenter
Posted Dec 02, 2020 - 17:50 UTC
This incident affected: Downloads.