Bintray User Guide and REST API documentation pages are not accessible
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 08, 2018 - 09:36 UTC
Monitoring
Bintray User Guide and Rest API documentation pages are accessible now. We will continue to monitor this issue on our side.
Posted over 1 year ago. Apr 06, 2018 - 19:03 UTC
Investigating
Bintray User Guide and REST API documentation pages are not accessible. We are currently investigating this issue and will update the status page as soon as the User Guide is accessible again.
Posted over 1 year ago. Apr 06, 2018 - 18:00 UTC