Partial Slowness for REST API and UI responsiveness
Incident Report for Bintray
Postmortem

The cause of the issue was an internal query which was consuming database resources for too long. The issue will not happen again as the query will not be run again internally.

Posted 11 months ago. Jan 03, 2018 - 18:06 UTC

Resolved
The degraded performance was resolved at 10:04 AM Pacific.
Posted 11 months ago. Jan 03, 2018 - 18:06 UTC
Investigating
May affect the Docker and/or npm clients
Posted 11 months ago. Jan 03, 2018 - 16:48 UTC