Oss.jfrog.org Publishing Issue
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 29, 2018 - 00:58 UTC
Monitoring
The issue has been resolved, and we will continue monitoring.
Posted 9 months ago. Dec 28, 2018 - 11:57 UTC
Update
We continue to work diligently to resolve the issue , We will continue to update you about the progress
Posted 9 months ago. Dec 28, 2018 - 08:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted 9 months ago. Dec 28, 2018 - 01:45 UTC
Identified
We have identified an issue with publishing snapshots to oss.jfrog.org and we are working on a fix. Downloads are not affected.
Posted 9 months ago. Dec 28, 2018 - 01:41 UTC
This incident affected: REST API.