Bintray partial outage
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 06:02 UTC
Investigating
We are currently investigating the issue
Posted Aug 26, 2020 - 02:54 UTC
This incident affected: Website and REST API.