Jcenter downloads down
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 05:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2021 - 05:23 UTC
Investigating
Jcenter downloads are down now. We are investigating the issue.
Posted Mar 16, 2021 - 03:52 UTC
This incident affected: Downloads.