Bintray Outage
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted Mar 23, 2019 - 01:27 UTC
Monitoring
We have completed emergency maintenance. All monitoring and benchmarks are returning as normal. We will be monitoring this issue.
Posted Mar 22, 2019 - 23:53 UTC
Update
We are still doing maintenance on our backend servers. There may be a small performance impact at this time.
Posted Mar 22, 2019 - 23:10 UTC
Identified
We have identified an issue and we are working on a fix. There may still be some performance impact.
Posted Mar 22, 2019 - 22:12 UTC
Update
This issue is impacting all global regions.
Posted Mar 22, 2019 - 22:01 UTC
Update
The website and api appear to be down as well. We will update as we understand more about the issue.
Posted Mar 22, 2019 - 21:50 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2019 - 21:47 UTC
Investigating
We are investigating issues with Bintray downloads.
Posted Mar 22, 2019 - 21:42 UTC
This incident affected: Website, REST API, and Downloads.