Jcenter downloads down
Incident Report for Bintray
Resolved
This incident has been resolved and Jcenter is back online.
Posted Mar 15, 2021 - 17:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2021 - 17:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2021 - 17:38 UTC
Update
We are still working on this. We will keep the status page updated.
Posted Mar 15, 2021 - 16:34 UTC
Investigating
We are currently investigating this issue
Posted Mar 15, 2021 - 15:43 UTC
This incident affected: Downloads.