We are currently experiencing issues with downloads from Europe
Incident Report for Bintray
Resolved
The issue has been identified and resolved.
Posted 3 months ago. Apr 17, 2019 - 13:22 UTC
Investigating
We are currently investigating the issue
Posted 3 months ago. Apr 17, 2019 - 13:03 UTC
This incident affected: Downloads.