Invalid certificate on repo.jfrog.org
Incident Report for Bintray
Resolved
certificate on repo.jfrog.org is renewed. Requests to repo.jfrog.org over SSL are successfully served.
Posted about 1 month ago. Sep 18, 2018 - 06:11 UTC
Investigating
Currently the certificate on repo.jfrog.org is considered invalid, which is causing clients that enforce SSL to fail. If a request to jcenter needs to pull form here, it will also fail. We are currently investigating this.
Posted about 1 month ago. Sep 17, 2018 - 23:22 UTC
This incident affected: Downloads.