Partial Slowness for REST API and UI responsiveness
Incident Report for Bintray
Resolved
This issue has stabilized at around 18:05 UTC. We are continuing to monitor the situation for further performance issues.
Posted 10 months ago. Jan 05, 2018 - 18:05 UTC
Update
Due to the disclosure of a long-running vulnerability a.k.a "Intel chip vulnerability", our infrastructure vendors are currently working to deploy emergency patches on their hypervisors.
As part of this upgrade, and as it spans across all devices and hosts served by these vendors, services may be intermittently affected for short period during these upgrades.
The technical teams at JFrog are working in high alert mode.
Posted 11 months ago. Jan 05, 2018 - 09:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Jan 05, 2018 - 09:01 UTC
Investigating
We are currently investigating this issue.
Posted 11 months ago. Jan 05, 2018 - 08:55 UTC