Jcenter downloads through browser fails intermittently
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted Dec 30, 2020 - 14:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2020 - 14:02 UTC
Investigating
We are currently investigating this issue.
Posted Dec 30, 2020 - 12:41 UTC
This incident affected: Downloads.