Bintray outage
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted 8 days ago. Jun 08, 2019 - 01:37 UTC
Update
We are continuing to monitor for any further issues.
Posted 9 days ago. Jun 07, 2019 - 07:44 UTC
Monitoring
The vendor was able to resolve problems causing service degradation.
We are actively monitoring service components.
Posted 9 days ago. Jun 07, 2019 - 02:58 UTC
Update
The vendor outage is still ongoing.
Posted 9 days ago. Jun 07, 2019 - 02:21 UTC
Identified
We have identified a major outage with our cloud vendor. We will post updates as we receive them.
Posted 9 days ago. Jun 07, 2019 - 00:47 UTC
Investigating
We are investigating an issue with all Bintray services.
Posted 9 days ago. Jun 07, 2019 - 00:29 UTC
This incident affected: Website, REST API, and Downloads.