Bintray Outage
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted Jun 19, 2021 - 13:51 UTC
Update
We are still working with IBM cloud on fixing this. We will keep you updated
Posted Jun 19, 2021 - 11:22 UTC
Update
We found that there is a hardware failure and a critical case has been raised to IBM cloud to resolve.
Posted Jun 19, 2021 - 05:20 UTC
Investigating
Bintray is down now and we are investigating the issue now
Posted Jun 19, 2021 - 04:58 UTC