Slow File Downloads
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 17, 2018 - 16:59 UTC
Update
We are still monitoring and we have not seen a recurrence of any issues.
Posted about 1 month ago. Aug 17, 2018 - 00:26 UTC
Update
We are continuing to monitor this issue and we have not seen any issues since our last update.
Posted about 1 month ago. Aug 16, 2018 - 03:25 UTC
Monitoring
We have been working with our database provider and all of our monitoring is showing that response times are back to normal expected levels. We are continuing to monitor the situation to see if any of the slowness returns.
Posted about 1 month ago. Aug 15, 2018 - 17:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 14, 2018 - 22:53 UTC
Update
The fix was not successful, and we are continuing to work on implementing a fix for this issue. It is still ongoing.
Posted about 1 month ago. Aug 14, 2018 - 21:48 UTC
Identified
Our database provider has identified a possible issue and they are working to fix the problem.
Posted about 1 month ago. Aug 14, 2018 - 19:55 UTC
Update
We are still investigating the issue.
Posted about 1 month ago. Aug 14, 2018 - 19:06 UTC
Investigating
We are investigating an issue where downloads are taking longer than usual.
Posted about 1 month ago. Aug 14, 2018 - 18:30 UTC
This incident affected: Downloads.