oss.jfrog.org 500 Errors on Download requests
Incident Report for Bintray
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 09, 2018 - 20:44 UTC
Monitoring
The 500 errors have stopped and we are actively monitoring the situation.
Posted 11 days ago. Oct 09, 2018 - 16:31 UTC
Investigating
We are currently investigating an issue with oss.jfrog.org downloads giving 500 errors.
Posted 11 days ago. Oct 09, 2018 - 15:51 UTC