Downloads initialization slowdown
Incident Report for Bintray
Resolved
Continued cluster maintenance inorder to improve the preformance
Posted about 3 years ago. Aug 13, 2015 - 18:10 UTC
Identified
Downloads and directory listing from the certain US regions were slow to start due to issues with the backend database cluster that takes part in download verification.
Posted about 3 years ago. Aug 13, 2015 - 05:11 UTC